Author Topic: bugs with maps loading  (Read 39 times)

0 Members and 1 Guest are viewing this topic.

grml4d

  • Jr. Member
  • **
  • Posts: 53
  • Karma: +3/-3
  • Doom Newbie
    • View Profile
bugs with maps loading
« on: August 29, 2017, 04:21:47 PM »
i create a mod that reuses original maps of doom3 & roe ; by now i was doing my "mix & tests" in the d3xp folder .
yesterday after having recompiled maps to change their order , i changed the folder name to road2hell..but then the maps are no more correctly loading ..

if i use the new name then console stops with this error message , instead of loading entities :

Entering doom_main()
Exiting doom_main()
Spawning entities
--------- Game Map Shutdown ----------
--------------------------------------
********************
ERROR: Function 'map_erebus1::main' not found in script for 'call' key on worldspawn
********************
]condump erebus1_road2hell
Dumped console text to erebus1_road2hell.txt.

what are the files i have to edit for the correct loading ?

Snehk

  • Newbie
  • *
  • Posts: 30
  • Karma: +4/-0
  • Doom Newbie
    • View Profile
Re: bugs with maps loading
« Reply #1 on: August 29, 2017, 05:18:04 PM »
Most of the stuff won't work when you simply change directory name, it'd take file path adjusting to get it loading properly. Which directory you've renamed?

grml4d

  • Jr. Member
  • **
  • Posts: 53
  • Karma: +3/-3
  • Doom Newbie
    • View Profile
Re: bugs with maps loading
« Reply #2 on: August 30, 2017, 01:58:02 AM »
i use the roe gamex86.dll and d3xp folder name
i hope to get / build a new dll and use road2hell folder name ...