Author Topic: [SOLVED]Can't save particles  (Read 788 times)

0 Members and 1 Guest are viewing this topic.


  • Guest
[SOLVED]Can't save particles
« on: September 12, 2014, 02:20:48 PM »
Hello all,

I have a huge problem. I can't save any particles I make  :o

This is the message I get, has anyone had this problem before?

I've done the following things:

-make a new particle folder incase there was some permission issue from DOOM
-put the entire mode in to a new folder and move it off of C drive to D drive
-I can write configs, and compile maps and save other things from the editor just fine

It's basically just the particle editor that won't let me save, never seen this before.

Any help would be great.


« Last Edit: September 12, 2014, 02:27:37 PM by Zombie »


  • Guest
Re: Can't save particles
« Reply #1 on: September 12, 2014, 02:26:55 PM »
It's always when you post asking for help, that you stumble upon a work around.

I found that making a particle folder inside the base folder and saving my particles there, makes the particles save in my zmod/particle folder just fine.

Bizarre but it works.