Author Topic: Shadows missing in game  (Read 930 times)

0 Members and 1 Guest are viewing this topic.

raine_m81

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
  • Doom Newbie
    • View Profile
Shadows missing in game
« on: February 13, 2020, 11:37:16 PM »
I'm new in modeling so i'm asking why my test model doesn't cast any shadows in Doom 3?  ???
The model and texture is fine but it doesn't cast any shadows and it doesn't receive any shadows.
I have tried everything but i can't find the solution for this.
What i'm doing wrong?
I'm using Linux Mint 19.3, DHEWM3 version of Doom 3 and DarkRadiant.
I used Blender 2.8 to export the model to ASE file.
Everything else works but the shadows and lightning is  broken.  :-\
« Last Edit: February 13, 2020, 11:41:30 PM by raine_m81 »

The Happy Friar

  • Happy Happy Joy Joy
  • Administrator
  • Hero Member
  • *****
  • Posts: 1,029
  • Karma: +46/-4
  • Semi-Newbie.
    • View Profile
    • EarthQuake
Re: Shadows missing in game
« Reply #1 on: February 14, 2020, 10:36:19 PM »
can you post the material file for the model?

raine_m81

  • Newbie
  • *
  • Posts: 2
  • Karma: +0/-0
  • Doom Newbie
    • View Profile
Re: Shadows missing in game
« Reply #2 on: February 15, 2020, 03:49:58 AM »
Problem solved. I feel like complete dumbass.
I forgot to make material file and that was the reason why the model didn't cast any shadows.  :-[ :)
« Last Edit: February 15, 2020, 08:24:46 AM by raine_m81 »

The Happy Friar

  • Happy Happy Joy Joy
  • Administrator
  • Hero Member
  • *****
  • Posts: 1,029
  • Karma: +46/-4
  • Semi-Newbie.
    • View Profile
    • EarthQuake
Re: Shadows missing in game
« Reply #3 on: February 15, 2020, 07:33:24 AM »
hey, don't feel bad, we've all been there.
I didn't know that could have an .ase w/o a material & just a texture, so now I know something new.  :)